5th string not working with VG-8ex

Started by stingfan24, January 13, 2024, 05:52:24 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

stingfan24

Hello,
Need a little troubleshooting help please. Got a VG-8EX and a Roland ready Fender. No matter the setting, the 5th string doesn't register. I pluck it and...nothing. It's not the guitar, because when I plug it straight into am amp, the 5th string sounds just fine. If anyone has any ideas, I'd be mighty grateful.

gumtownadmin

#1
It could either be:

1: guitar, as the GK ready pickup is separate from the normal guitar out jack.

2: the GK 13 pin cable is usually the most common failure, try spraying the pins with "deOxit" contact cleaner  and repeatedly plug in/out both ends with the guitar and VG-88.

3: the VG-88 being the least likely failure, except as mentioned about cleaning the GK socket pins.

Always remember that you are absolutely unique. Just like everyone else.

gumbo

Another test is to try another 13-pin guitar in the VG-8EX....and your existing R-R into another 13-pin device....that usually is the quickest way to diagnose which item is at fault.

Fixing whichever item is found to BE at fault is then a matter of further investigation.

HTH

Peter
Read slower!!!   ....I'm typing as fast as I can...

stingfan24

Thank you both! Will try what you suggested!

stingfan24

Thank you both again! The cable was the culprit.

gumbo

Perhaps also have a read here:

https://www.vguitarforums.com/smf/index.php?topic=18487.0

...some worthwhile information about cable maintenance and protection.

Cheers,

Peter
Read slower!!!   ....I'm typing as fast as I can...

stingfan24

Much appreciated, Peter!

Cheers,
- Gordan