Katana 50MKII EX - no Sound in "Clean" and "Lead" when "Variation" is on...

Started by Faolan, January 12, 2024, 11:29:01 AM

Previous topic - Next topic

0 Members and 2 Guests are viewing this topic.

Faolan

Hello,

my new Katana 50MKII EX has no sound when on "clean" and "Lead" when
- Variation = ON
- Gain, Volume is on 100 (full), Master start with 0 (up to 100 there is on mine)
- Bass, Middle and Treble is on "0"
- Effects are "off"
- Power Control is 25W and also 50W
3 different Guitars

Factory Reset is done (2x)


is this "normal"?

Thank you!

Elantric

Contact dealer where purchased first.

And  Roland Backstage and locate a local service center

Should be a  free warranty  repair.

https://www.roland.com/backstage/

Faolan

I bought it on amaz* warehouse... if defunct -> return (not repair)...

Elantric

Contact Amazon and return

gumtown

does it have sound in the other amp model selections ? (Brown, Crunch, acoustic)
Free "GR-55 FloorBoard" editor software from https://sourceforge.net/projects/grfloorboard/

Faolan

Yes, all other does have sound.just got it from amazon whd, unpacking, testing and here we are.

gumtown

Kind of "odd" behavior, and it will be most likely in the firmware,
 so if the factory reset didn't resolve it,
 then the only option is to return it for exchange or refund.
Free "GR-55 FloorBoard" editor software from https://sourceforge.net/projects/grfloorboard/

Elantric

Quote from: Faolan on January 12, 2024, 08:54:07 PMYes, all other does have sound.just got it from amazon whd, unpacking, testing and here we are.

Realize "Amazon Warehouse" items are used customer returns, and Amazon has zero qualifications to fully test returned merchandize

Often there is high risk of recieving a defective product ordering the "Amazon Warehouse" , at the reduced price .

Faolan

Maybe one of the Katana 50/100 MKII (EX) users out there can reproduce this for me before I send it back

Power Control: start with 0,5W!
- All settings to 0
- Gain + Volume: 100 and Master start with 0 (up to 10 should be enought). Up to 100 I hear no sound.
- Amp Type: clear + Variation: ON bzw. Lead + Vari: ON
= No Sound

Thank you!

gumtown

I have a Katana 50 Mk2 and it works as it should on a amp models with/with-out Variation.
All channels and Panel work the same.
Free "GR-55 FloorBoard" editor software from https://sourceforge.net/projects/grfloorboard/

Elantric

Quote from: gumtown on January 13, 2024, 09:21:48 PMI have a Katana 50 Mk2 and it works as it should on a amp models with/with-out Variation.
All channels and Panel work the same.

Hes got the different new "EX" version that accepts GAFC footswitch


https://www.boss.info/global/products/katana-50_mk2_ex/


Faolan

Answer from Roland Support:

"...we have checked this with several KATANA-50EX and here it actually behaves like your model. It is clearly a firmware problem and not a defect. We will forward this accordingly for review..."

gumtown

Quote from: Faolan on January 16, 2024, 07:19:53 AMAnswer from Roland Support:

"...we have checked this with several KATANA-50EX and here it actually behaves like your model. It is clearly a firmware problem and not a defect. We will forward this accordingly for review..."

So what they are saying is all 50-EX models have this problem ?
Free "GR-55 FloorBoard" editor software from https://sourceforge.net/projects/grfloorboard/

Elantric

Quote from: gumtown on January 16, 2024, 10:10:10 AMSo what they are saying is all 50-EX models have this problem ?
Yes
 - I predict Katana Firmware 2.01 arrives soon