** FIXED ** GT 1000 Core + Exp1 + WAH Block -> *not* Responding correctly ?

Started by benifin, December 23, 2023, 02:54:35 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

benifin

** FIXED ** - See Post #4 Below

Hey all !

Just trying to get a Mission  [known working well]  Exp Pedal working  *properly*  with a GT1000 Core  and WAH Block.

Its all plugged in and working properly  *however*

=> when it is set up to auto-activate the Wah Block on / off on using the Exp 1 Pedal ..... there is no WAH effect for the first half of the Pedal's range  (?)

=> if I then de-activate the  Auto-On  ability and just turn the WAH block on and use the Exp Pedal it works perfectly across the full pedal and wah effect range (?)

Any thoughts / suggestions ?

Thanks,
Ben

PS Note:-  unlike the full GT1000 ... the GT1000 Core does not have a Calibration menu to set up the Exp 1

Boisdelac

Is the circuitry of your Mission Engineering pedal compatible with Boss? It should be connected as a voltage divider, and not as an adjustable resistor, such as for Kemper or Line6.

Have a Lok at the following Thread concerning Exp.Pedals

https://www.vguitarforums.com/smf/index.php?topic=33.0

benifin

Quote from: Boisdelac on December 23, 2023, 04:41:35 AMIs the circuitry of your Mission Engineering pedal compatible with Boss? It should be connected as a voltage divider, and not as an adjustable resistor, such as for Kemper or Line6.

Have a Lok at the following Thread concerning Exp.Pedals

https://www.vguitarforums.com/smf/index.php?topic=33.0

Thanks !

Hmmmmm ... you could be onto something.   My Exp Pedal is the  Mission Pedal  Green  one  specifically  for a Kemper (?)

Weird though that is tracks and responds perfectly if the WAH Block is just turned on and then I use the Exp Pedal ... but doesn't work correctly when its Boss Core controller is set to Auto on/off by pressing the pedal ??

Ben

Hammerhands

I assume you are setting this under Control Assign.

Menu->Control Assign->Assign Setting and then you are in the Assign Matrix.


You set one of the lines SW=ON, TARGET=Pedal FX ON/OFF, MIN=OFF, MAX=ON, on the next page, SOURCE=EXP1, MODE=Toggle, ACT LOW=0, ACT HIGH=??.

If ACT HIGH=127, it will not turn on until 64.  If you set it to 1 it may never turn off!  If you set it between 3 and 5 it should work well.

In the app, on the iPad, you go to CTL/EXP at the top->Assign then choose one of the Assign, say Assign 1.

On PAGE1, Target Category: Pedal FX, Target: On/Off, Target Min:Off, Target Max:On

On Page2, Source: EXP1, Mode: Toggle, Act Range Lo:0, Act Range Hi:5

benifin

Quote from: Hammerhands on December 23, 2023, 05:15:30 AMI assume you are setting this under Control Assign.

Menu->Control Assign->Assign Setting and then you are in the Assign Matrix.


You set one of the lines SW=ON, TARGET=Pedal FX ON/OFF, MIN=OFF, MAX=ON, on the next page, SOURCE=EXP1, MODE=Toggle, ACT LOW=0, ACT HIGH=??.

If ACT HIGH=127, it will not turn on until 64.  If you set it to 1 it may never turn off!  If you set it between 3 and 5 it should work well.

In the app, on the iPad, you go to CTL/EXP at the top->Assign then choose one of the Assign, say Assign 1.

On PAGE1, Target Category: Pedal FX, Target: On/Off, Target Min:Off, Target Max:On

On Page2, Source: EXP1, Mode: Toggle, Act Range Lo:0, Act Range Hi:5


Huge thanks ... you fixed it !!

Step 1 = Pick your WAH of choice

Then, in the Control Assign->Assign Matrix Page

Step 2 = Allocate your "Pedal FX" to whichever Assignment Number suits you - I chose "6 "  but any free number will do - make sure to turn it ON but turning on the "Radio" Button for your Assignment Number

Step 3 = Set it up as you normally would so it activates On/Off as you depress and then release the Pedal

Step 4 = In Page 2,  set ACT LOW 0 and ACT HIGH = 3  [ *not* 127 ]

Using a Mission Green Kemper Exp Pedal in Exp 1 Slot and it triggers and responds fully, evenly and properly.

Many thanks again,
Ben