Strymon - NightSky - time warped reverberator

Started by mchad, September 18, 2020, 02:56:21 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

mchad


Wow.

There's a few vids emerging online now but the official Strymon ones...no talking.



aliensporebomb

Yeah, it's like they designed it for me.  A must have.
My music projects online at http://www.aliensporebomb.com/

GK Devices:  Roland VG-99, Boss GP-10, Boss SY-1000.

Shingles

Nik
--------------------------------
Tonelab, VG99, Axon AX100, EDP, Repeater
Godin, PRS, Crafter and Roland guitars
Center Point Stereo Spacestation V3

Kevin M


aliensporebomb

I was naively saving for a new amplifier nevermind I'm not gigging at present, I just wanted to be prepared.  Plan altered.  I think I'll just pre-order this and get it over with.
My music projects online at http://www.aliensporebomb.com/

GK Devices:  Roland VG-99, Boss GP-10, Boss SY-1000.

plexified

@ $ 429 US  This is quite a trip .

https://www.strymon.net/products/nightsky/

https://store.strymon.net/nightsky

I must be strong. As soon as I submit to Strymon, I'll be down $ 5K.  ::)

thebrushwithin

Seems like the NightSky would be the perfect compliment to the SY1000.


mchad

Quote from: thebrushwithin on September 25, 2020, 12:31:21 PM


I've seen this one and it's great. He covers a Police song so I was hooked straight away.

Smash

They've very helpfully shown the effects blocks and their chain order in the manuals.

Using the parallel effects trick as highlighted in Bill Ruperts post about creating more interesting reverb you should be able to recreate some of this stuff. Especially if you're handy using input level as an assign....  ;)

Chumly

Hi there,

Does anyone know how am I to use the Strymon Update 2.0 software when the file called "strymon_update_2.0.0.4.msix" is not an executable file on Windows? I want to update the firmware on my Strymon Nightsky.

See here https://www.strymon.net/support/strymon-update-2/

I've downloaded "strymon_update_2.0.0.4.msix" to the desktop of my Windows 10 machine, but when I click on this file the Windows prompt states "How do you want to open this file" therefore it's not an executable file, correct?

Where is the executable file for the Strymon Update 2.0 software?

What the heck is the file "strymon_update_2.0.0.4.msix if it's not an executable file?

Thanks so much!
I think it's much more interesting to live not knowing than to have answers which might be wrong. - Richard P. Feynman

Kevin M

Quote from: Chumly on December 25, 2023, 04:23:10 PMHi there,

Does anyone know how am I to use the Strymon Update 2.0 software when the file called "strymon_update_2.0.0.4.msix" is not an executable file on Windows? I want to update the firmware on my Strymon Nightsky.

See here https://www.strymon.net/support/strymon-update-2/

I've downloaded "strymon_update_2.0.0.4.msix" to the desktop of my Windows 10 machine, but when I click on this file the Windows prompt states "How do you want to open this file" therefore it's not an executable file, correct?

Where is the executable file for the Strymon Update 2.0 software?

What the heck is the file "strymon_update_2.0.0.4.msix if it's not an executable file?

Thanks so much!

There hasn't been a firmware update for the NightSky in a couple of years.  Go here for the latest firmware info and instructions:

  https://www.strymon.net/support/nightsky/

Chumly

#13
I found this but I still cannot unlock it on my Win10 or Win11 laptops!
https://beebom.com/how-fix-publisher-could-not-be-verified-error-windows-11/
I think it's much more interesting to live not knowing than to have answers which might be wrong. - Richard P. Feynman

aliensporebomb

Don't you have to run the Nixie app to do the updates? 
My music projects online at http://www.aliensporebomb.com/

GK Devices:  Roland VG-99, Boss GP-10, Boss SY-1000.

Chumly

#15
On my Win10 laptop nothing happens when I click on "strymon_update_2.0.0.4.msix" and on my Win11 laptop when I click on "strymon_update_2.0.0.4.msix" I get a prompt saying " "Publisher Could Not Be Verified".

No matter what I have tried so far I cannot get that MSIX file to execute. It seems this problem is common enough on Win11, see here:
https://beebom.com/how-fix-publisher-could-not-be-verified-error-windows-11/

As to Win10, I need to have version 1809 or higher to run MSIX, I have OS build 19045.3803 but it still can't execute the file, see here  https://www.manageengine.com/mobile-device-management/how-to/mdm-creating-msix-packages.html

I'm downloading Nixie version 1.0.0.3 and we'll see how that fares.

Much thanks!
I think it's much more interesting to live not knowing than to have answers which might be wrong. - Richard P. Feynman

Chumly

#16
Strymon Nixie version 1.0.0.3 does install, but it does not recognize the NightSky. I've tried it with USB, and separately via MIDI with my Roland UM-ONE MK2.  See here https://www.strymon.net/faq/nixie/

The NightSky is not listed however "If Nixie recognizes your connected TimeLine, BigSky, or Mobius pedal, but fails to complete the firmware update, there may be older firmware on the pedal that is preventing the update to complete.  In this case, you can manually send the firmware to these pedals using 3rd party software to complete the update." See here https://www.strymon.net/faq/nixie-unable-update-strymon-pedal/

I haven't had to jump through so many hoops for decades, just to simply update firmware (and still with no success)!
I think it's much more interesting to live not knowing than to have answers which might be wrong. - Richard P. Feynman

Chumly

I have an email in to Strymon Support, but I am a bit nonplussed as to why it's so convoluted. Thanks for everyone's input so far!
I think it's much more interesting to live not knowing than to have answers which might be wrong. - Richard P. Feynman

Elantric

Quote from: aliensporebomb on December 26, 2023, 12:31:01 PMDon't you have to run the Nixie app to do the updates? 

Indeed this is necessary

Get the Strymon Firmware Updater App here
https://www.strymon.net/support/strymon-update-2/

Chumly

I understand and thank you.

I would love to run Version 2.0.0.4 but no matter what I have tried so far I cannot get that MSIX file to execute. It seems this problem is common enough on Win11, see here:  https://beebom.com/how-fix-publisher-could-not-be-verified-error-windows-11/

As to Win10, I need to have version 1809 or higher to run MSIX, I have OS build 19045.3803 but it still can't execute the file, see here  https://www.manageengine.com/mobile-device-management/how-to/mdm-creating-msix-packages.html

I have other laptops I could try such MSIX files on, but if I can't with my main Win10 laptop, nor with my main Win11 laptop, I'm not sure I'd have any better success with other Windows laptops.

I think it's much more interesting to live not knowing than to have answers which might be wrong. - Richard P. Feynman

Elantric

Read the How to use Strymon  Update2 app, required to update the Strymon Nightsky Firmware
https://www.strymon.net/support/strymon-update-2/

Chumly

Yes thank you, I've read that, however I can't get any MSIX file to execute, as I mentioned. I haven't had to jump through so many hoops for decades, just to simply update firmware (and still with no success)!
I think it's much more interesting to live not knowing than to have answers which might be wrong. - Richard P. Feynman