Distortion recording multiple layers

Started by the coastal path, October 05, 2022, 07:56:11 AM

Previous topic - Next topic

0 Members and 2 Guests are viewing this topic.

the coastal path

I've been getting clipping distortion when recording multiple layers to a single phrase loop. I'm not sure I recall this ever being an issue on any of my previous loopers (RC50 and Mobius software). I have the input level set with a generous amount of headroom - feeding from a Pod Go to the instrument input.

The problem seems to improve (though not completely) if I reduce the record volume to around 80 and also playback volume to 90 or so - but I don't really want the loops playing back more quietly than performed.

Has anyone else experienced this issue?

the coastal path

Just an update should anyone else experience this issue (is it really only me?)

I fixed things by setting the loop record volume to 80 and loop playback volume to 150. This seems to allow more recording headroom but keeps the loop playback at approximately the same level as when played in.

admin

Quote from: the coastal path on October 23, 2022, 07:00:07 AMJust an update should anyone else experience this issue (is it really only me?)

I fixed things by setting the loop record volume to 80 and loop playback volume to 150. This seems to allow more recording headroom but keeps the loop playback at approximately the same level as when played in.

Glad you found settings that work for you

There is no global hard rule regarding input and output levels as each guitarists signal chain and playing technique and headroom margin requirements to prevent clipping on RC-300 are unique.