VGuitar Forums

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Graphtech GHOST Hexpander 13-pin jack to cable problem  (Read 577 times)

0 Members and 1 Guest are viewing this topic.

stringtheorist

  • Lurker
  • *
  • Karma: 1
  • Offline Offline
  • Posts: 7
Graphtech GHOST Hexpander 13-pin jack to cable problem
« on: March 25, 2013, 02:21:15 AM »

I love the performance of the Hexpander and pickups in Graphtech's LB63 bridge but I am having a problem associated with the connection between the 13-pin jack plug and the cable. I would like to know whether other people are having similar issues.

Essentially, I have retired the guitar I installed this system on because I cannot touch or bump the 13-pin cable without triggering loud random notes in the Hexpander. (I never have this problem with Roland's GK3 pickup.) Perhaps significantly, a standard 13-pin cable won't lock into the Graphtech jack socket, as it does in the Roland pickup, and wobbles alarmingly when moved. Is this normal with the Graphtech products? I have gone through Graphtech's support system but they were unhelpful, suggesting that it was the cable that was at fault (categorically NOT the case).
Logged

Elantric

  • Global Moderator
  • Senior Member
  • *****
  • Karma: 235
  • Offline Offline
  • Posts: 13125
    • Elantric's Tips and Blog

stringtheorist

  • Lurker
  • *
  • Karma: 1
  • Offline Offline
  • Posts: 7
Re: Graphtech GHOST Hexpander 13-pin jack to cable problem
« Reply #2 on: April 05, 2013, 05:20:00 AM »

Wow, thanks. This worked better than I expected.  8)
Logged
Pages: [1]   Go Up
 

Blog