Author Topic: VG-99 - Midi problem with update to 1.04  (Read 326 times)

0 Members and 1 Guest are viewing this topic.

Offline freddytwonotes

VG-99 - Midi problem with update to 1.04
« on: October 30, 2015, 01:28:57 PM »
Using an m-audio uno with windows 10 on a lenovo w530. Somewhat functions for midi with VG Editor. Picks up the patch from the VG but has an error. Does not work at all with smf.exe. Does anyone have insight into this. I also tried the midi on my MOTU traveler mk3 but this will not work with the VG. Does anyone have any insight into this?
« Last Edit: October 30, 2015, 01:30:58 PM by Elantric »

Online Elantric

Re: VG-99 - Midi problem with update to 1.04
« Reply #1 on: October 30, 2015, 01:32:40 PM »
You are aware the VG-99 requires a new Windows 10 USB driver
http://www.rolandus.com/support/by_product/vg-99/updates_drivers/351094

Offline freddytwonotes

Re: VG-99 - Midi problem with update to 1.04
« Reply #2 on: October 30, 2015, 03:30:21 PM »
Thanks for the fast reply. I am updated and ready for my new lgx-sa to arrive.

best regards,
Fred