VGuitar Forums

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Line 6 USB Audio Driver not compatible with El Capitan  (Read 1563 times)

0 Members and 1 Guest are viewing this topic.

GuitarBuilder

Line 6 USB Audio Driver not compatible with El Capitan
« on: November 07, 2015, 09:14:55 AM »

Here's the message of doom I received from Line 6 today:

Quote
We have discovered an incompatibility of the Line 6 USB audio driver version 7.3.8 and Mac OS 10.11 El Capitan. After updating to Mac OS 10.11 the Line 6 USB audio driver will no longer connect to hardware devices. Line 6 applications that rely on this driver, for example Line 6 Monkey, will therefore not process audio or allow hardware configuration changes.
We highly recommend you do not update to Mac OS 10.11 El Capitan in order to maintain correct Line 6 USB audio driver functionality.
We apologize for the inconvenience and we will publish an updated driver soon.
The following Line 6 devices are affected:
Bass PODĀ® xt
Bass POD xt Live
Bass POD xt Pro
GuitarPort
POD HD
POD HD Pro
POD HD300
POD HD400
POD HD500
POD HD500X
POD Studio GX
POD Studio KB37
POD Studio UX1
POD Studio UX2
POD X3
POD X3 Live
POD X3 Pro
POD xt
POD xt Live
POD xt Pro
TonePort DI-Gold
TonePort DI-Silver
TonePort GX
TonePort KB37
TonePort UX1
TonePort UX2
TonePort UX8
StageScapeā„¢ M20d
If you have any further question please contact us by visiting: http://line6.com/company/contact/
Thanks,
Line 6 Software Team

The last time this happened it took Line 6 almost 6 months to update the driver.
« Last Edit: March 22, 2016, 01:55:35 PM by Elantric »
Logged

aliensporebomb

  • Global Moderator
  • Senior Member
  • *****
  • Total likes: 139
  • Rating: 82
  • Offline Offline
  • Posts: 3400
    • ASB Web
Re: Line 6 USB Audio Driver not compatible with El Capitan
« Reply #1 on: November 07, 2015, 09:37:03 AM »

I'm staying a version back.  My entire studio has software and hardware that ElCap doesn't like and frankly ElCap has nothing compelling to offer to upgrade frankly. 
« Last Edit: March 22, 2016, 01:55:45 PM by Elantric »
Logged
"this is aliensporebomb" - my instrumental debut with the vg99 now on itunes: http://itunes.apple.com/us/album/this-is-aliensporebomb/id391880218
More online at http://www.aliensporebomb.com/

My VG-99 based music projects:
http://www.aliensporebomb.com/

Elantric

Re: Line 6 USB Audio Driver not compatible with El Capitan
« Reply #2 on: November 07, 2015, 07:13:05 PM »

Same for Vox  who also issue red an alert to avoid OSX EL Capitan - due to problems with Audio and MIDI

 
« Last Edit: March 22, 2016, 01:55:54 PM by Elantric »
Logged

Elantric

Re: Line 6 USB Audio Driver now compatible with El Capitan
« Reply #3 on: March 22, 2016, 01:57:06 PM »

http://line6.com/software/index.html
This a FREE update to our Line 6 Audio/MIDI Driver for Mac which brings compatibility and improved performance fixes when used in conjunction with Mac OS X "El Capitan" 10.11.1 (and higher), while maintaining compatibility with previous versions of Mac OS X.

We strongly recommend that users manually uninstall the existing driver before installing this latest version. We also recommend that users please use Line 6 Monkey to ensure that their Line 6 product's USB flash memory and firmware are completely up-to-date as well.

Bug Fixes:

Resolved issues where some Line 6 products supported by the driver would not pass audio, or could not be detected under Mac OS X El Capitan
Resolved issues where audio quality was not up to Line 6 standards
We are still actively working with Apple to provide the best possible experience for Mac users of Line 6 products
Known Issues:

Some POD Xt devices may exhibit rare "pops and clicks" during playback; this can often be resolved by unplugging and reconnecting the USB cable, or rebooting your Mac. Afterwards the problem should no longer occur.
« Last Edit: March 22, 2016, 02:22:16 PM by Elantric »
Logged
Pages: [1]   Go Up
 

Blog