Author Topic: Katana FX Loop Default  (Read 161 times)

0 Members and 1 Guest are viewing this topic.

Offline kneagle

Katana FX Loop Default
« on: August 12, 2017, 11:56:18 AM »
I have the FX loop on my Katana 100 jumpered to give a 10 db boost when engaged. Great tip, by the way!

Right now, when the amp is first turned on, the FX loop defaults to the "on" position, and I have to remember to turn it off with the GA-FC. I'm wondering if there is a way to change it so the default is "off" and I kick it in for a boost when needed.

Thanks,
kn

Offline admsustainiac

Re: Katana FX Loop Default
« Reply #1 on: August 12, 2017, 01:43:03 PM »
 Turn off the loop with a GA-FC and re-save the Amp CH patch you're using it with

Offline kneagle

Re: Katana FX Loop Default
« Reply #2 on: August 13, 2017, 12:51:28 PM »
Thanks for the response. I wish it worked - it didn't. It seems to be a global setting. If you turn it off (with the footswitch) in one channel, it's off in all channels. Nonetheless, I tried, as you suggested, turning it off in channel one and saving (by pressing and holding the physical button on the K100 front panel) and turned off the amp. When I powered the amp back up, the loop was back on. Then I tried, one by one, each channel - always with the same result.

Is anyone else experiencing this?

Online rolandvg99

  • Senior Member
  • ****
  • Posts: 995
  • Total likes: 59
  • Rating: 49
  • Roland VG-99, my favourite therapist.
Re: Katana FX Loop Default
« Reply #3 on: August 13, 2017, 01:12:41 PM »
I guess this is by design to make it possible to switch channels and keep loop fx on, maintaining time-based effects in the loop.
To V or not to V: That is the question.

My little Soundcloud corner

Offline gumtown

Re: Katana FX Loop Default
« Reply #4 on: August 13, 2017, 01:17:31 PM »
The Loop is Global, so it will stay as switched over all patches/channels.
Free "GR-55 FloorBoard" editor software from http://sourceforge.net/projects/grfloorboard/

Offline kneagle

Re: Katana FX Loop Default
« Reply #5 on: August 13, 2017, 01:22:36 PM »
Yes - and I totally agree with that design philosophy.

My question (problem) is:

How can I change the default state of the loop to be off when the amp is powered up (the default is currently "on") so that I can turn it on only when needed.

Offline gumtown

Re: Katana FX Loop Default
« Reply #6 on: August 13, 2017, 02:14:30 PM »
The loop (I assume) would be in the last state it was left in when powered off.
If you want the loop "off" when powering on, then switch it "off' before power off.  :)

I don't think there are any controls to determine a particular state when powered on.
Free "GR-55 FloorBoard" editor software from http://sourceforge.net/projects/grfloorboard/

Offline kneagle

Re: Katana FX Loop Default
« Reply #7 on: August 14, 2017, 01:08:45 PM »
The loop (I assume) would be in the last state it was left in when powered off.
If you want the loop "off" when powering on, then switch it "off' before power off.  :)

I don't think there are any controls to determine a particular state when powered on.

I've tried that - it doesn't work. No matter what state the loop is at when powering down, it comes back as "on" when powering on.

Offline gumtown

Re: Katana FX Loop Default
« Reply #8 on: August 14, 2017, 01:17:17 PM »
Does your Katana have the most current firmware (system program) installed?

https://www.boss.info/global/support/by_product/katana-50/updates_drivers/eaa1f675-cdcc-49f3-ae33-1d8d9466bf91/
Free "GR-55 FloorBoard" editor software from http://sourceforge.net/projects/grfloorboard/

Offline Elantric

Re: Katana FX Loop Default
« Reply #9 on: August 14, 2017, 01:20:48 PM »
I've tried that - it doesn't work. No matter what state the loop is at when powering down, it comes back as "on" when powering on.

Correct - try turning the FX loop OFF -then press the current AMP CH Switch for 2 seconds to Save the patch with the FX Loop OFF before you shut down the power

Quote
Is anyone else experiencing this?

Neither  my Katana Head or Katana 100-112 exhibit that behavior

Quote
I've tried that - it doesn't work. No matter what state the loop is at when powering down, it comes back as "on" when powering on.

Try a Katana Factory Reset
(for KTN-50, KTN-100, KTN-100/212, KTN-HEAD)

* All currently stored settings will be overwritten with the factory default settings.

Factory reset procedure
Set the POWER CONTROL knob to STANDBY.
Press & hold the PANEL button and turn the power on.
The BOOSTER/MOD, DELAY/FX, and REVERB indicators start to blink while the factory reset is being processed.
Release your finger.
It takes approximately 20 seconds to complete the factory reset.
When the PANEL indicator flashes, the procedure has been successfully completed.
Turn the power off.
« Last Edit: August 14, 2017, 02:36:29 PM by Elantric »

 

Blog